You must be logged in to post messages.
Please login or register

Crusader, Warchest, & Extreme: General Discussion & Help
Moderated by peter2008, Lord Michael I, Lord_of_Hell

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Stronghold 2 » Forums » Crusader, Warchest, & Extreme: General Discussion & Help » Cannot Install HD patch for Crusader
Bottom
Topic Subject:Cannot Install HD patch for Crusader
ItsDaPervert
Archer
posted 07-28-17 08:11 EST (US)         
Greetings!
I hope this is the right section for this...
Anyway, today I tried to install the HD patch for Crusader (which is version 1.3 right?). But immediately after launching the installer it told me that version 1.20.000 of Crusader HD is already installed and thus the patch cant be installed. Im sure I still have the low-res version since 1024x768 and 800x600 are the only available resolutions in my game.
Reinstalling the game didnt help either and the error message showed up again.
My copy of the game is from the Stronghold Collection which I bought in mid-2012 on Amazon.
The patch installer was downloaded from this page: http://www.4players.de/4players.php/download_info/Downloads/download/58217/Stronghold_Crusader/HD-Update.html
(Im German, thats why.)
I really hope someone can help me since I have to play on an external low-res monitor because my laptop screen has a much higher resolution leading to the game being displayed pretty small in the midfle of the screen and with a big black frame around it.
Thanks in advantage!
ItsDaPervert
AuthorReplies:
EaglePrince
Archer
posted 07-29-17 07:59 EST (US)     1 / 1       
Try with the patch form their official website.
http://strongholdhd.com/

I think you've been trying to install a wrong patch.
You must be logged in to post messages.
Please login or register

Hop to:    

Stronghold 2 | HeavenGames